DockerをWSLで利用

インストール

上記の通りにしてもエラーになる場合は、Dockerのバージョンを変える。まずはインストールしたdocker.ioを削除する。

$ # ターミナルの再起動
$ sudo apt-get remove docker.io
$ # ターミナルの再起動
$ # 以下の記事の通りに、docker-ce_17.09.0をインストールする。